Service Restored [Cameroon]: Issues with Collections and Payouts.

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the disruption affecting mobile money collections and payouts in Cameroon has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Apr 21, 2026 - 08:44 UTC

Identified

Dear Valued Customer,

We are currently experiencing a disruption affecting mobile money collections and payouts in Cameroon.

This issue stems from one of our external service providers. As a result, some users may face delays or failures when processing transactions.

Our team is monitoring the situation closely as the provider works on a fix. We apologize for the inconvenience and will update you once service is fully restored.

Affected Services:
Affected Markets: Cameroun
Posted Apr 21, 2026 - 07:48 UTC
This incident affected: Flutterwave Collections (Collections APIs).