We are pleased to inform you that the disruption affecting GHS Mobile Money payments through Nsano has been resolved, and normal service has been restored.
We apologize for the inconvenience experienced and appreciate your continued understanding.
Affected Services: Affected Markets: Ghana
Posted Sep 18, 2026 - 20:42 UTC
Identified
Dear Valued Merchant,
We are currently experiencing a disruption affecting GHS Mobile Money payments through Nsano, which may prevent some transactions from completing successfully. Our team is actively working with the affected service provider to restore normal service, and further updates will be shared as progress is made.
We apologize for the inconvenience and thank you for your patience and understanding.
Affected Services: Affected Markets: Ghana
Posted Sep 18, 2026 - 20:05 UTC
This incident affected: Flutterwave Collections (Checkout JS).