[Nigeria] Service Restored: NGN Payout Delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with NGN payouts has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted May 25, 2026 - 15:02 UTC

Update

Please be informed that we have transitioned to an alternate service provider to ensure that transactions continue to be processed smoothly and without interruption.

Affected Services:
Affected Markets: Nigeria
Posted May 25, 2026 - 12:15 UTC

Identified

We are currently experiencing an issue with a third-party payment provider, which is causing disruptions to NGN payouts. Some users may be affected by these delays. Our team is actively investigating and working on a quick fix.

We apologize for the inconvenience and thank you for your patience.

Affected Services:
Affected Markets: Nigeria
Posted May 25, 2026 - 10:58 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).