[3rd Party Downtime] - Issue With NGN Bank Account Number Resolve
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 10:44 UTC
Investigating
We are aware of an issue with the NGN bank account number validation API, which is preventing customers from validating bank account numbers and completing bank transfers.

We understand the urgency of this issue and have escalated it to our team for immediate attention. We are actively working on resolving this issue and will keep you updated on the progress.

Thank you for your patience and understanding.
Posted Mar 16, 2023 - 09:15 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).