DOWNTIME ON WEMA PAY WITH BANK TRANSFER, July, 09 2024
Incident Report for Flutterwave
Resolved
Dear Esteemed Merchants,

We are pleased to inform you that the issue with Wema PWBT has been resolved. Transactions are now processing smoothly through WEMA PWBT.
Thank you for your patience and understanding.

Affected Services: WEMA Bank PWBT
Affected Markets: Nigeria
Posted Jul 09, 2024 - 14:19 UTC
Identified
Dear Esteemed Merchants,

We regret to inform you that we are experiencing a downtime with Wema Pay with Bank Transfer (PWBT).This affects collections via WEMA PWBT. This means there will be delayed receipt of transactions consummated. Our Partner (Wema Bank) has been notified about the issue and this is currently receiving attention
We apologize for all inconveniences experienced.

Affected Services: WEMA Bank PWBT
Affected Markets: Nigeria
Posted Jul 09, 2024 - 11:34 UTC
This incident affected: Flutterwave Collections (Collections APIs).