Issue with WEMA PWBT, 22nd November, 2023.
Incident Report for Flutterwave
Resolved
Dear Esteemed Customers, We are pleased to inform you that the issue with WEMA pay with bank transfer has been successfully resolved. Thank you for your patience and understanding.

Affected Services: Payout by PWBT, Payout Intiation & Processing
Affected Markets: Nigeria
Posted Nov 22, 2023 - 22:34 UTC
Identified
Dear All, We regret to inform you we are currently experiencing delayed receipt of value because we are unable to confirm transaction statuses against NIBSS through WEMA. The provider has been notified and is receiving utmost attention. Further feedback will be provided. We have switched to our alternative provider(Sterling PWBT) for dynamic account transactions. Apologies for the inconvenience caused. Thank you for your understanding.

Affected Services: Payout by PWBT, Payout Intiation & Processing
Affected Markets: Nigeria
Posted Nov 22, 2023 - 19:00 UTC
This incident affected: Flutterwave Collections (Collections APIs).