F4B [Service Interruption Notification]
Incident Report for Flutterwave
Resolved
This has been resolved
Posted Sep 23, 2022 - 13:10 UTC
Investigating
The team has been notified and working on restoring intermittent timeouts on Flutterwave Checkout (Impacts all payment options)

We will provide intermittent updates until the resolution.

Next update in 45 minutes
Posted Sep 23, 2022 - 12:51 UTC
This incident affected: Flutterwave Collections (Checkout JS, Collections APIs).