[3rd Party Downtime] – Verve / Mastercard PIN – NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 21:46 UTC
Update
This is still in progress.

We will post further updates as soon as received.
Posted Oct 04, 2021 - 20:35 UTC
Update
Please be informed that this is still in progress.

We will post further updates as soon as received.
Posted Oct 04, 2021 - 14:23 UTC
Update
This is still in progress.

We will post further updates as soon as received.
Posted Oct 04, 2021 - 12:24 UTC
Investigating
We are aware that some customers may be experiencing difficulties with transactions processing.

Scope: Transactions will decline intermittently.

ETR: 1 hour

We regret the inconvenience. We will post further updates as soon as received.
Posted Oct 04, 2021 - 10:17 UTC
This incident affected: Flutterwave Collections (Collections APIs).