Issue with CoralPay transactions, 6th April, 2024
Incident Report for Flutterwave
Resolved
Dear All,
Please note that the issue with Coral Pay USSD service is resolved. Transactions are being processed successfully.
We apologize for all inconveniences experienced.

Affected Services: Checkout by USSD
Affected Markets: Nigeria
Posted Apr 08, 2024 - 02:48 UTC
Identified
Dear All,
We regret to inform you we are experiencing intermittent failure with CORALPAY USSD transactions. Our engineers are currently investigating this issue and further update will be shared with you soon.
We apologize for any inconveniences caused. Thank you for understanding.

Affected Services: Checkout by USSD
Affected Markets: Nigeria
Posted Apr 06, 2024 - 22:40 UTC
This incident affected: Flutterwave Collections (Collections APIs, USSD Collections).