We are pleased to inform you that services have been restored for collections in Senegal and Ivory Coast.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding while our team worked to resolve the issue.
Thank you for your continued trust.
Affected Services: SN MoMo Wave Affected Markets: Senegal
Posted Aug 15, 2025 - 22:45 UTC
Investigating
Dear Valued Customer,
We are currently experiencing a service disruption impact Collections for some customers in Senegal and Ivory Coast.
Our team is actively working to resolve this as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience and understanding.
We will provide updates as soon as we have more information.
Thank you
Affected Services: SN MoMo Wave Affected Markets: Senegal
Posted Aug 15, 2025 - 19:23 UTC
This incident affected: Flutterwave Collections (Collections APIs).