Please note that the issue with payment notification delays has now been resolved. All pending notifications have been sent, and our systems are operating normally.
We appreciate your patience and apologize for any disruption this may have caused.
Affected Services: Affected Markets: Nigeria
Posted Sep 16, 2025 - 13:23 UTC
Identified
Dear Valued Customer,
We are experiencing a service disruption that is affecting payment notifications. While payments are being processed successfully, there is a delay in notifications being sent to merchants.
Our team is actively working with our partner to resolve this issue as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience. We will provide an update as soon as we have more information
Affected Services: Affected Markets: Nigeria
Posted Sep 16, 2025 - 13:13 UTC
This incident affected: Flutterwave Collections (Collections APIs).