Service Restored - Mobile Money Collections (Ivory Coast)

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the service disruption impacting Mobile Money collections in Ivory Coast has been successfully resolved. Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cote D'ivoire
Posted Dec 07, 2025 - 11:07 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption impacting Mobile Money collections in Ivory Coast.

This external service issue is causing transactions to fail at the point of initiation.

Our technical teams have alerted the service partner and they are actively working to resolve the issue. We will provide an update as soon as we have more information.

We apologize for any inconvenience this may cause and thank you for your patience.

Affected Services:
Affected Markets: Cote D'ivoire
Posted Dec 06, 2025 - 14:28 UTC
This incident affected: Flutterwave Collections (Collections APIs).