F4B [Service Interruption Notification]
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Mar 10, 2023 - 22:42 UTC
Investigating
We are aware of and working on restoring intermittent timeouts on the following services:

F4B Dashboard (login)
Checkout
Creation and funding of virtual cards
Generation of payment links
Accessing payment links
Wallet-to-wallet transfers
Rates services

We will provide intermittent updates until the resolution.
Posted Mar 10, 2023 - 10:58 UTC
This incident affected: Flutterwave Collections (Checkout JS, Collections APIs) and Flutterwave for Business (Dashboard).