Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 20, 2023 - 21:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted May 20, 2023 - 09:44 UTC
Scheduled
Safaricom has notified us of scheduled maintenance activity on M-PESA services.
All M-PESA services will be unavailable during the maintenance period, including:
Application Programming Interface (API) services All Transfers/Payouts STK Push/Collections
Customers will receive the following response when they attempt to transact: "Dear Customer, M-PESA is currently undergoing planned maintenance and is unable to process your request. Please try again later.’’
Posted May 20, 2023 - 09:43 UTC
This scheduled maintenance affected: Flutterwave Collections (Checkout JS, Collections APIs) and Flutterwave Payouts (Payouts APIs).