Service Restored: Mobile Money Collections (Burkina Faso)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the service disruption affecting specific mobile money collections in Burkina Faso has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ivory Coast
Posted Jan 05, 2026 - 19:57 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption affecting specific mobile money collections in Burkina Faso. Our team is investigating the cause, and we are working to restore full service as quickly as possible. We apologize for any inconvenience.

Affected Services:
Affected Markets: Ivory Coast
Posted Jan 05, 2026 - 18:33 UTC
This incident affected: Flutterwave Collections (Collections APIs).