Scheduled Maintenance on MTN Mobile Money Ivory Coast, 4th September 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We want to let you know that the scheduled maintenance for MTN Mobile Money Ivory Coast has been postponed. We will inform you of the new date as soon as it Is confirmed.

Thank you for your understanding and patience.

Affected Services:
Affected Markets: Ivory Coast
Posted Sep 04, 2025 - 13:55 UTC

Identified

Dear Valued Customer,

Please be aware of an upcoming planned maintenance for MTN Mobile Money (MoMo) Ivory Coast.

Maintenance Schedule:

Start: Thursday, September 4th, 2025, at 5:00 PM UTC
End: Friday, September 5th, 2025, at 6:00 AM UTC

You may experienced service disruptions during this period.

We sincerely apologize for any disruption this may cause and appreciate your understanding.

Thank you for your continued support.

Affected Services:
Affected Markets: Ivory Coast
Posted Sep 03, 2025 - 17:59 UTC
This incident affected: Flutterwave Collections (Collections APIs).