[3rd Party Downtime] - Kenya MobileMoney Payouts — KENYA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 19:36 UTC
Investigating
We are currently experiencing an issue with KES Mpesa payouts.

Transfers are pending without final statuses, this has been shared with the partner.

We will revert as soon as we learn more.
Posted Oct 13, 2021 - 15:03 UTC
This incident affected: Payouts.