Service Restored: Collection Delays in Ivory Coast

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue affecting Collection services in Ivory Coast has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ivory Coast
Posted Feb 27, 2026 - 15:07 UTC

Identified

Dear Valued Customer,

We are currently experiencing an issue with one of our payment providers in Ivory Coast. This is affecting Collection services.

As a result, some users may face delays or failures. We are working closely with our partner to fix this and will share an update soon.

We apologize for the inconvenience.

Affected Services:
Affected Markets: Ivory Coast
Posted Feb 27, 2026 - 14:33 UTC
This incident affected: Flutterwave Collections (Collections APIs).