We are pleased to inform you that the issue with Mobile Money Cameroon has been successfully resolved. We are monitoring closely to ensure continued stability. Thank you for your patience and understanding.
Affected Services: Affected Markets: Cameroun
Posted Jul 08, 2026 - 17:43 UTC
Identified
Dear Cherished Merchant,
An issue affecting one an external partners is currently disrupting Mobile Money services in Cameroon.
Some merchants may notice that customer payments are taking longer than expected to complete, while funds being sent to customers may also be delayed. During this time, affected transactions may remain pending.
We are working with our partner to restore normal service and will share additional updates as they become available.
We apologize for the disruption and appreciate your understanding.
Affected Services: Affected Markets: Cameroun
Posted Jul 08, 2026 - 17:26 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).