Service Restored: KES Payouts - KENYA

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue causing some KES payouts to fail has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Kenya
Posted Feb 26, 2026 - 13:01 UTC

Identified

Dear Valued Customer,

We are experiencing a technical issue with one of our service providers in KENYA. This is causing some KES payouts to fail. Our partner is working on a fix now.

Only some users may be affected. We will update you shortly.

Affected Services:
Affected Markets: Kenya
Posted Feb 26, 2026 - 08:35 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).