Service Restored: Mobile Money Collections (Ghana)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the timeouts issue experienced when performing collections in Ghana has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Mar 05, 2026 - 21:37 UTC

Identified

Dear Valued Customer,

Some users may face timeouts when performing collections in Ghana.

Cause: External service provider issue
Impact: Intermittent (not all users are affected)

Our partner is working to restore full service. Thank you for your patience.

Affected Services:
Affected Markets: Ghana
Posted Mar 05, 2026 - 12:01 UTC
This incident affected: Flutterwave Collections (Checkout JS).