Disruption to NGN Payouts, Sept 11, 2025

Incident Report for Flutterwave

Resolved

Dear Valued Customers,

We are pleased to inform you that the service disruption affecting NGN Payouts has been fully resolved. The connectivity issue with our provider, NIBSS, has been fixed, and all services are now back to normal.

We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding as our team worked to resolve the issue.

Thank you for your continued trust and partnership.

Affected Services:
Affected Markets: Nigeria
Posted Sep 11, 2025 - 19:07 UTC

Identified

Dear Valued Customers,

We are currently experiencing a service disruption affecting NGN Payouts. This is due to a connectivity issue with our provider, NIBSS.

Our team is actively investigating the matter and working closely with the service provider to resolve it as quickly as possible. We will post another update as soon as we have more information.

We sincerely apologize for any inconvenience this may cause and thank you for your patience.

Affected Services:
Affected Markets: Nigeria
Posted Sep 11, 2025 - 18:45 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).