Temporarily Disabling Pay With Bank Transfers (PWBT) - NIGERIA
Incident Report for Flutterwave
Resolved
This incident has been resolved
Posted Sep 17, 2020 - 10:04 UTC
Update
PayWithBankTransfer is now up but with long processing time.

What this means: customer will be debited but value delayed. Customers might see displayed message below indicating this delay.

We are monitoring the situation and will provide an update soon.
Posted Sep 16, 2020 - 17:30 UTC
Monitoring
A fix has been implemented and we are currently monitoring the result.
Posted Sep 16, 2020 - 16:35 UTC
Investigating
We have disabled the PayWithBankTransfer(PWBT) service while we investigate an issue on this payment option.

What this means: Customers will not be able to make payment via this method.

Affected: All Merchants using our PayWithBankTransfer(PWBT) service.
Posted Sep 16, 2020 - 09:40 UTC
This incident affected: Flutterwave Collections (Checkout JS) and Flutterwave for Business (Flutterwave API).