[3rd Party Processing Issues] - MTN MobileMoney – Collection – ZAMBIA
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted May 05, 2021 - 13:15 UTC
Investigating
We are aware that some users are unable to successfully complete MTN Zambia mobile money payments. Transactions are returning "system error"

The issue has been escalated to MTN and we await resolution updates.

ETR: Unknown. We will post further updates as we learn.
Posted May 04, 2021 - 11:20 UTC
This incident affected: Flutterwave Collections (Collections APIs).