We are pleased to inform you that the issue with Wema has been successfully resolved.
We apologize for any inconvenience this caused and w thank you for your continued patience.
Affected Services: Affected Markets: Nigeria
Posted Sep 01, 2025 - 13:34 UTC
Investigating
Dear Valued Customer,
We are still experiencing a disruption with WEMA Pay With Bank Transfer Name Enquiry service, which may cause a delay in receiving transaction notifications.
Our team is actively working with the provider to resolve the issue as quickly as possible.
We appreciate your continued patience and apologize for any inconvenience this may cause. We will send another update as soon as the service is fully restored.
Affected Services: Affected Markets: Nigeria
Posted Aug 30, 2025 - 11:59 UTC
Identified
Dear Valued Customer,
Please be aware that WEMA Pay With Bank Transfer Name Enquiry service is currently experiencing disruptions. As a result, you may notice a delay in receiving transaction notifications.
Our team is actively working with the provider to resolve this issue, and we will keep you informed on our progress. We appreciate your patience and apologize for any inconvenience.
Affected Services: Affected Markets: Nigeria
Posted Aug 29, 2025 - 16:54 UTC
This incident affected: Flutterwave Collections (Collections APIs).