[3rd Party Downtime] - MTN Zambia MobileMoney Collections
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 17:30 UTC
Investigating
We are aware that you may be experiencing difficulties with MTN Zambia transaction processing. Transactions attempts are failing with error message: Sorry we could not connect to your bank

A resolution is underway by our partner; they will keep us updated as the situation progresses.

We regret the inconvenience.

However, please be informed that the Airtel mobile money payment method in Zambia is available.
Posted Jan 14, 2022 - 14:00 UTC
This incident affected: Flutterwave Collections (Collections APIs).