Service Restored: Intermittent Bank Transfer Issues (Nigeria)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent processing delays with one of our banking partners in Nigeria has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Feb 15, 2026 - 16:54 UTC

Identified

Dear Valued Customer,

We are currently experiencing intermittent processing delays with one of our banking partners in Nigeria. As a result, some users may encounter errors during Account Name Enquiries.

Our partner is working on a resolution, and we are monitoring the situation closely. Thank you for your patience.

Affected Services:
Affected Markets: Nigeria
Posted Feb 15, 2026 - 10:02 UTC
This incident affected: Flutterwave Collections (Collections APIs).