We are pleased to inform you that the issue impacting our Pay with Bank Transfer (PWBT) service has been successfully resolved. Thank you for your patience and understanding.
Affected Services: Affected Markets: Nigeria
Posted Oct 30, 2025 - 18:34 UTC
Update
Kindly be informed that we have switched to an alternate provider to process pay with bank transfers. Thank you.
Affected Services: Affected Markets: Nigeria
Posted Oct 30, 2025 - 17:44 UTC
Identified
Dear Valued Customer,
We are currently experiencing an external issue impacting our Pay with Bank Transfer (PWBT) service.
This disruption is preventing name confirmation for bank transfers. This means customers may be unable to complete Pay with bank transfer payments in Nigeria.
This issue is with one of our third-party banking partners. Our technical team is actively engaged and working with the provider for a quick resolution.
We apologize for any failed transactions and inconvenience. We will provide an update as soon as we have more information.
Affected Services: Affected Markets: Nigeria
Posted Oct 30, 2025 - 17:32 UTC
This incident affected: Flutterwave Collections (Collections APIs).