[3rd Party Service Notification] – Pay With Bank via MONO
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted May 23, 2023 - 18:26 UTC
Identified
We have identified an issue that is currently impacting the completion of Pay With Bank account options.

When customers attempt to use this payment method, they receive an error message stating, "Sorry, we are having troubles connecting with your bank at this time, please try again."

As a result, all customers are unable to make payments using this specific payment option.

Our team is actively working to resolve it alongside the partner. We apologize for any inconvenience caused and appreciate your patience while we address this matter.
Posted May 23, 2023 - 17:55 UTC
This incident affected: Flutterwave Collections (Checkout JS).