Service Restored: Delay in KES Payouts

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the service issue from our partner's side affecting KES Payouts has been successfully resolved.

We thank you for your patience and understanding.


Affected Services:
Affected Markets: Kenya
Posted Apr 15, 2026 - 09:19 UTC

Identified

Dear Valued Customer,

We are aware of a service issue from our partner's side affecting KES Payouts.

Some users may face delays. We are working to resolve this quickly and apologize for the inconvenience.

Affected Services:
Affected Markets: Kenya
Posted Apr 15, 2026 - 07:51 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).