Issue on NGN Payouts (NIBSS), 14th March, 2024
Incident Report for Flutterwave
Resolved
Dear All, We are pleased to inform you the service downtime on NGN Payouts (NIBSS) has been restored successfully. Apologies for all inconveniences caused. Thank you for understanding.

Affected Services: Payout By NIP, Payout Intiation & Processing
Affected Markets: Nigeria
Posted Mar 14, 2024 - 18:55 UTC
Update
Dear All, Kindly note that we are still having a downtime on NGN Payouts (NIBSS) and this is affecting processing of transactions. We are still working with the service provider and will provide further updates. We are sorry for the inconvenience this issue has caused.

Affected Services: Payout By NIP, Payout Intiation & Processing
Affected Markets: Nigeria
Posted Mar 14, 2024 - 13:42 UTC
Update
Dear All,

We regret to Inform you that there is a major downtime on the Internet Upstream Providers in Nigeria . We are in communication with the associated providers and will update you on the progress of resolution.

Apologies for the inconvenience this has caused. Thank you for your understanding

Affected Services: Payout By NIP, Payout Intiation & Processing
Affected Markets: Nigeria
Posted Mar 14, 2024 - 12:52 UTC
Update
Dear All, Kindly note that we have switched to our alternative backup link (Cashconnect) and are processing transactions. Further feedback will be provided. Apologies for all inconveniences experienced, we thank you for your understanding.

Affected Services: Payout By NIP, Payout Intiation & Processing
Affected Markets: Nigeria
Posted Mar 14, 2024 - 08:59 UTC
Identified
Dear All, Kindly note that we are having a downtime on NGN Payouts (NIBSS) as it is processing of transactions. We have escalated this issue to the service provider and await further updates from them. We are sorry for the inconvenience this issue has caused.

Affected Services: Payout By NIP, Payout Intiation & Processing
Affected Markets: Nigeria
Posted Mar 14, 2024 - 08:29 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).