Service Restored: Intermittent Delay on NGN Payouts

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent delays with NGN Payouts due to a technical issue from one of our service partners has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Mar 11, 2026 - 07:14 UTC

Identified

Dear Valued Customer,

We are currently seeing intermittent delays with NGN Payouts due to a technical issue from one of our service partners.

Some users may experience failed or slow transactions. Our team is monitoring the situation closely as the provider works on a fix.

We apologize for the trouble.

Affected Services:
Affected Markets: Nigeria
Posted Mar 10, 2026 - 17:45 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).