Service Restored: Intermittent KES Payout Delays - KENYA

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent KES payout delays experienced by one of our service providers in Kenya has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Kenya
Posted Apr 17, 2026 - 10:19 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical issue with one of our service providers in Kenya. This is affecting some payout transactions, which may fail or take longer than usual to process.

Our partner is working on a fix, and we are monitoring the situation closely. Some users may be affected by this disruption.

We apologize for the trouble and will update you once service is back to normal.

Affected Services:
Affected Markets: Kenya
Posted Apr 17, 2026 - 09:14 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).