[3rd Party Downtime] - Airtel Uganda MobileMoney Payouts
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 08:13 UTC
Investigating
We are aware that you may be experiencing difficulties with Airtel payouts processing.

A resolution is underway by the Airtel team; they will keep us updated as the situation progresses.

We regret the inconvenience.

However, please be informed that the MTN mobile money payment method in Uganda is available.
Posted Oct 12, 2021 - 06:15 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).