[Investigating] - “Pay with Bank Transfer” (PWBT) — NIGERIA

Incident Report for Flutterwave

Resolved

This incident has been resolved.
Posted Oct 15, 2021 - 11:12 UTC

Investigating

Please be informed that we’re experiencing intermittent issues processing PWBT transactions at this time.

We are also aware of an issue with the generation of Virtual Account Numbers (VANs) at this time.

Impact: Customers would receive the error “error processing request, please check request parameters and try again” while attempting to complete payment via checkout.

The team has been notified and resolving.

Next update in: 45 minutes
Posted Oct 15, 2021 - 10:10 UTC
This incident affected: Flutterwave Collections (Collections APIs, Virtual Account Numbers).