We are pleased to inform you that this incident is fully resolved.
Posted Sep 05, 2024 - 10:30 UTC
Monitoring
Dear All,
Please note that this issue has been resolved. However, we are monitoring.
Thank you for understanding.
Posted Sep 05, 2024 - 10:08 UTC
Identified
Please note that we have identified the root cause and work is ongoing to fix this issue.
We apologize for all inconveniences caused.
Thank you for understanding.
Posted Sep 05, 2024 - 09:57 UTC
Investigating
Dear Esteemed Customers, Please be informed that we are currently experiencing errors affecting our API service. Our team is currently investigating the cause of the issue and working diligently to restore normal service. We will provide updates as we make progress and will notify you once the issue has been resolved. We sincerely apologize for any disruption this may have caused . Thank you for understanding.
Posted Sep 05, 2024 - 09:41 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave for Business (Flutterwave API).