[Nigeria] Service Restored: Account name confirmation disruption

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with account name confirmation has been successfully resolved.

We thank you for your patience and understanding.


Affected Services:
Affected Markets: Nigeria
Posted Jun 20, 2026 - 00:26 UTC

Identified

Dear Valued Customer,

Some users may experience issues when trying to verify account names before making a transfer. This is due to a technical problem with an external service provider, and our team is working hard to resolve it. We apologize for the inconvenience and thank you for your p

Affected Services:
Affected Markets: Nigeria
Posted Jun 19, 2026 - 14:31 UTC
This incident affected: Flutterwave Collections (Collections APIs).