SMS Delivery Failure to Uganda, Rwanda, Kenya, Zambia
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 11:39 UTC
Investigating
We are currently experiencing SMS downtime to the above-mentioned countries.

The provider has been engaged to investigate the cause.

Our team’s working towards a resolution with our partners. Also, please note that service OTPs are also delivered to the registered numbers on WhatsApp.

Sincere apologies for the inconvenience this may cause.
Posted Sep 30, 2021 - 08:21 UTC
This incident affected: Flutterwave Collections (Collections APIs) and Shared Services (SMS service).