Issue on acquired.com (EUR & GBP) May 23rd 2024
Incident Report for Flutterwave
Resolved
Incident Resolved

Affected Services: Checkout by Card
Affected Markets: Global
Posted May 26, 2024 - 07:50 UTC
Update
Dear All,

We are pleased to inform you that the issue has been resolved and transaction are closing out as expected.

Thank you for your patience.

Affected Services: Checkout by Card
Affected Markets: Global
Posted May 25, 2024 - 06:50 UTC
Identified
Dear All,

We regret to inform you that we are currently experiencing an issue processing card transactions via acquired service (EUR & GBP).

Our engineers are actively working on the resolution and further updates will be provided as soon as they are available .

Apologies for any inconvenience this may cause.

Thank you.


Affected Services: Checkout by Card
Affected Markets: Global
Posted May 23, 2024 - 19:48 UTC
This incident affected: Flutterwave Collections (Checkout JS).