We are pleased to inform you that the service disruption that is affecting our Name Enquiry verification service for certain transfers has been successfully resolved. Thank you for your patience and understanding.
Affected Services: Affected Markets: Nigeria
Posted Dec 07, 2025 - 10:03 UTC
Identified
Dear Valued Customer,
We are currently experiencing a service disruption that is affecting our Name Enquiry verification service for certain transfers.
The core impact is that the name verification process is currently failing, which may result in delays in receiving transfer notifications.
The external provider has been notified and is actively working on a resolution. We will provide an update as soon as we have further information.
We apologize for any inconvenience this may cause and thank you for your patience.
Affected Services: Affected Markets: Nigeria
Posted Dec 07, 2025 - 09:58 UTC
This incident affected: Flutterwave Collections (Collections APIs).