Service Restored

Incident Report for Flutterwave

Resolved

Dear Valued Customer,

We are pleased to inform you that the issue affecting one of our mobile money rail in Cameroun has been successfully resolved.
Transactions are now processing normally.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Oct 15, 2025 - 14:18 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption on our Mobile Money rail in Cameroon. As a result, collection and payout transactions may not be processed as expected at this time.

Our technical team is actively investigating the issue in collaboration with the service provider to restore full functionality as quickly as possible.

We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding.

Affected Services:
Affected Markets: Cameroun
Posted Oct 15, 2025 - 04:11 UTC
This incident affected: Flutterwave Collections (Collections APIs).