Service Restored: Bank Redirects (Nigeria)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue causing Bank Redirect transactions to get stuck in pending has been successfully resolved.

We thank you for your patience and understanding.


Affected Services:
Affected Markets: Nigeria
Posted Feb 06, 2026 - 20:20 UTC

Identified

Dear Valued Customer,

We are aware of an issue causing Bank Redirect transactions to get stuck in pending. Our team is working urgently to resolve this. We apologize for the delay.

Affected Services:
Affected Markets: Nigeria
Posted Feb 06, 2026 - 18:47 UTC
This incident affected: Flutterwave Collections (Collections APIs).