Service Disruption: Delayed Payouts transactions in Uganda, Ivory Coast and Cameroon

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with Payout transactions across Uganda, Ivory Coast, and Cameroon has been successfully resolved.
Thank you for your patience and understanding.
Posted Mar 27, 2026 - 06:18 UTC

Investigating

Dear Valued Customer,

We would like to inform you of an ongoing service disruption affecting payout transactions in Uganda, Ivory Coast, and Cameroon. Transactions initiated during this period may be delayed.

Our team is closely monitoring the situation and will provide updates as more information becomes available.

We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding.

Affected Services:
Affected Markets: Uganda
Posted Mar 26, 2026 - 17:32 UTC
This incident affected: Flutterwave Collections (Collections APIs).