Downtime on NGN Payouts (NIBSS), 14th May, 2024
Incident Report for Flutterwave
Resolved
We are pleased to inform you that the issue with NGN Payouts (NIBSS) have been successfully resolved. All transactions are now functioning as intended, and normal operations have been restored. We appreciate your patience and understanding during this temporary disruption.

Affected Services: Payout by PWBT, Payout Intiation & Processing
Affected Markets: Nigeria
Posted May 14, 2024 - 20:56 UTC
Identified
Dear All,
We regret to inform you that there are ongoing network issues with NGN Payouts(NIBSS). Unfortunately, transactions are currently experiencing failures. Our engineering team has reached out to NIBSS and they are actively addressing the issue and working towards a swift resolution. We sincerely apologize for any inconvenience caused and we will keep you updated on the progress. Thank you for your understanding and patience during this time.

Affected Services: Payout by PWBT, Payout Intiation & Processing
Affected Markets: Nigeria
Posted May 14, 2024 - 18:42 UTC
This incident affected: Flutterwave Collections (Collections APIs).