[Kenya] Service Restored: Temporary Payment and Transfer Delays

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the disruptions affecting some payment and transfer services in Kenya has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Kenya
Posted Jun 10, 2026 - 06:42 UTC

Identified

Dear Valued Customer,

We are currently experiencing disruptions affecting some of payment and transfer services due to an issue with one of our external partners in Kenya. Our team is actively working with them to fix this as quickly as possible. We apologize for the inconvenience and thank you for your patience.

Affected Services:
Affected Markets: Kenya
Posted Jun 10, 2026 - 06:18 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).