[Nigeria] Service Restored: PWBT Service Disruption

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the issue with PWBT services has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Nigeria
Posted Apr 23, 2026 - 23:05 UTC

Identified

Dear Valued Customer,

We are currently seeing issues with PWBT services due to a disruption with our third-party partner. We have switched to an alternate provider to keep things moving. Only some users may face delays. Our team is working on a fix, and we are sorry for the trouble.

Affected Services:
Affected Markets: Nigeria
Posted Apr 23, 2026 - 13:53 UTC
This incident affected: Flutterwave Collections (Collections APIs).