Service Restored: Mobile Money Senegal

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the technical hitch with one of our regional service providers in Senegal has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Senegal
Posted Feb 15, 2026 - 21:35 UTC

Identified

Dear Valued Customer,

We are currently experiencing a technical hitch with one of our regional service providers in Senegal. This is causing some Collection and Payout transactions to remain in a pending state.

Please note that only a subset of users may be affected. We are monitoring the situation closely for a resolution.

Affected Services:
Affected Markets: Senegal
Posted Feb 15, 2026 - 16:51 UTC
This incident affected: Flutterwave Payouts (Payouts APIs) and Flutterwave Collections (Collections APIs).