[Jaiz Bank] Nigeria - System malfunction to all transfer requests
Incident Report for Flutterwave
Resolved
This incident has been resolved.
Posted Nov 18, 2021 - 08:15 UTC
Investigating
NIP transactions to Jaiz bank are failing.

Challenge: Response code (96): System malfunction response to funds transfer requests.

Jaiz Bank's technical team is currently working to resolve the challenge.

An update will be provided once this is resolved.
Posted Nov 17, 2021 - 13:19 UTC
This incident affected: Flutterwave Payouts (Payouts APIs).