Service Restored: Performance Issues with Mobile Money Services in South Africa

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the service disruption affecting collections in South Africa has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: South Africa
Posted Jan 28, 2026 - 21:28 UTC

Identified

Dear Valued Customer,

We are currently experiencing a service disruption affecting collections in South Africa. Our team is working to restore full service as quickly as possible. We apologize for the inconvenience and appreciate your patience.

Affected Services:
Affected Markets: South Africa
Posted Jan 27, 2026 - 18:57 UTC
This incident affected: Flutterwave Collections (Checkout JS).