Service Restored: Mobile Money Delays (Ghana)

Incident Report for Flutterwave

Resolved

We are pleased to inform you that the intermittent technical difficulties affecting collections and payouts in Ghana has been successfully resolved.

Thank you for your patience and understanding.

Affected Services:
Affected Markets: Ghana
Posted Jan 29, 2026 - 11:30 UTC

Identified

Dear Valued Customer,

We are currently experiencing intermittent technical difficulties affecting collections and payouts in Ghana. While many transactions are still processing, you may encounter some delays. We are working closely with our partners to resolve this quickly and will provide updates shortly. Thank you for your patience.

Affected Services:
Affected Markets: Ghana
Posted Jan 28, 2026 - 21:30 UTC
This incident affected: Flutterwave Collections (Checkout JS).